Reports of ACH Declines
Incident Report for ConnexPay
Resolved
The incident affecting our ACH transactions and merchant withdrawals has been resolved. An incident summary will be available within 24-72 hours upon request. We apologize for any inconvenience this may have caused. Thank you.
Posted Apr 15, 2024 - 17:53 EDT
Monitoring
A fix has been implemented by our upstream ACH provider which should allow successful ACH transactions again. We will continue to monitor for any further issues.
Posted Apr 15, 2024 - 17:06 EDT
Update
We have been communicating with our upstream provider and are continuing to work on a fix for this issue. We expect this issue to be resolved soon.
Posted Apr 15, 2024 - 15:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 14:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 13:24 EDT
Identified
We have identified an issue with our upstream ACH provider and are working closely with our provider for a solution.
Posted Apr 15, 2024 - 12:45 EDT
Investigating
We are currently investigating reports of ACH errors sent through the ConnexPay APIs.
Posted Apr 15, 2024 - 12:25 EDT
This incident affected: PayOuts (US-PayOuts).