Processing Delays - Webhooks Affected

Incident Report for ConnexPay

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 09:48 EDT

Monitoring

Our teams have implemented a fix and we're monitoring the results
Posted Sep 01, 2025 - 07:57 EDT

Identified

Our team has identified an issue that is causing webhook delivery to be delayed. We will update you as soon as we have more information.
Posted Sep 01, 2025 - 06:02 EDT
This incident affected: Payouts US/CA (Webhooks) and Payouts EU (Webhooks).