Virtual Card Authorization Declines
Incident Report for ConnexPay
Resolved
The recent incident affecting virtual card Authorization declines has been successfully resolved. An incident summary will be available in 24-72 hours upon request. If you happen to have any lingering issues or have further concerns, please do not hesitate to reach out to our support team. We apologize for any inconvenience this may have caused. Thank you.
Posted Apr 19, 2024 - 03:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 02:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2024 - 02:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 02:41 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2024 - 02:28 EDT
Investigating
We have been made aware of a significant increase in virtual card Authorization declines from the PayOuts platform. We are actively investigating and will provide an update as soon as possible.
Posted Apr 19, 2024 - 02:03 EDT
This incident affected: PayOuts (US-PayOuts).