The issue affecting ACH PayIns, PayOuts, and Self-service funding functionality has been resolved. All systems are now operating normally, and we are no longer seeing any API errors. More information about this incident will providing in our incidents reports that can be obtained up request by emailing support@connexpay.com. We apologize for any inconvenience this may have caused. Thank you.
Posted Jul 16, 2025 - 18:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 18:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2025 - 18:10 EDT
Identified
We have identified an issue affecting our ach processing with an upstream partner. We are working with our partner to address the issue and implement a fix as quickly as possible.
Posted Jul 16, 2025 - 17:47 EDT
Investigating
We're experiencing an elevated level of ACH errors while attempting to process ACH PayIns and ACH PayOuts. We are currently investigating the issue and will provide updates shortly.
Posted Jul 16, 2025 - 17:32 EDT
This incident affected: PayIns US (ACH Sales) and Payouts US/CA (ACH Purchases).